Редакция 2 от 05. 02. 2013 Inline Telecom Solutions Процедура настройки cpe



Скачать 90,22 Kb.
Дата18.10.2016
Размер90,22 Kb.



Процедура настройки CPE

Процедура настройки
Редакция 2 от 05.02.2013
Inline Telecom Solutions

cisco_pic

Процедура настройки CPE

Процедура настройки

Московский офис
INLINE Telecom Solutions

КОНФИДЕНЦИАЛЬНО


Страниц







Россия, 127521, Москва, ул.Октябрьская, 72.

Тел./факс: (495) 721-35-05

www.inlinetelecom.ru



Контроль документа

Рабочая группа







ФИО

Должность

Контакты



Долин Сергей

Ведущий системный инженер

Тел. раб.: +7(495) 645-44-50
Email: s_dolin@inlinetelecom.ru
























Примечания для получателей документа:

Если вы получаете электронную копию этого документа и распечатываете его, пожалуйста, прикрепите к документу лист и напишите на нем свое имя, для контроля над прохождением документа.

Если вы получаете бумажную копию этого документа, пожалуйста, напишите свое имя на обложке, для контроля над прохождением документа.

Содержание



1Введение 7

2Подключение оборудования в ОПС 7

2.1Маршрутизация 7

2.2Фильтрация траффика 8

2.3Настройка SNMP и авторизации 9

3Процедура настройки 9

3.1Подключение оборудования Mikrotik RB750 к ПК 9

3.2Подключение к Mikrotik RB750 с использование WINBOX 9

3.3Обновление прошивки 11

3.4Загрузка файла конфигурации 12

3.5Удаление текущих настроек 14

3.6Загрузка новой конфигурации 14

3.7Проверка конфигурации 15

4Пример конфигурационного файла 16

5Сброс конфигурации к заводским настройкам 17



Список таблиц

Список иллюстраций

1Введение


Данный документ подготовлен специалистами компании «Inline Telecom Solutions». Документ описывает инструкцию по настройке оборудования Mikrotik RB750(далее CPE), устанавливаемого в качестве CPE в отделениях почтовой связи, в рамках проекта компании “Наша Сеть” “Построение сети передачи данных для оказания Услуг связи по передаче данных и телематических услуг связи для ФГУП “Почта России ”(далее проект).

2Подключение оборудования в ОПС

2.1Маршрутизация


Схема подключения оборудования CPE указана на рисунке (Рисунок 2.). CPE настроено в режиме L3 маршрутизатора, с терминацией сервисных подсетей. В виду отсутствия необходимости знать специфичные маршруты сети, на CPE используется статическое определение маршрута по умолчанию.

Рисунок 2. Схема подключения CPE


2.2Фильтрация траффика


Заказчиком по проекту были определены требования к настройкам фильтрации на оборудовании CPE. Типы сервисных подсетей используемых в ОПС:

  • ПКТ - платежно-кассовый терминал, внутренняя сеть ФГУП “Почта России”(10.0.0.0/8);

  • ПКД – пункты коллективного доступа выхода в Интернет(172.16.0.0/12);

Фильтрация на оборудовании настраивается согласно требованиям Заказчика, информация указана в в таблице (Таблица 2.)


Таблица 2. Правила фильтрации


From

To

Action

chain

Description

ПКД

ПКТ tcp port 443

accept

forward




ПКД

ПКТ udp port 31522

accept

forward




ПКД

any

accept established

forward

Разрешить “обратные” соединения

ПКД

10/8;

172.16/12;

192.168/16;


drop

forward




ПКД

Ports 21,22,23,80,443

Drop

input

Траффик в сторону оборудования CPE

все что не запрещено - разрешено



2.3Настройка SNMP и авторизации


На оборудовании CPE разрешен доступ по протоколу SNMP ver2 в режиме “read only” c community “jgdykkmc”, в качестве location и hostname используется номер канала(пример NS0001)

Используется локальная авторизация, настроен логин admin и пароль “RussIanPost312”.


3Процедура настройки

3.1Подключение оборудования Mikrotik RB750 к ПК

Подключаем порт Eth2 оборудования Mikrotik RB750 к ПК с ОС семейства Windows по Ethernet. На ПК на сетевом интерфейсе настраиваем “Получить ip-адрес автоматически ”, т.е. с использованием DHCP.

Примечание: Подключаемые Mikrotik RB750 должен быть сброшен на заводские установки, см главу “Сброс конфигурации к заводским настройкам”.

3.2Подключение к Mikrotik RB750 с использование WINBOX


Для настройки необходимо использовать ПО winbox, скачать можно по ссылке http://all-round.ru/soft/winbox.exe или непосредственно с подключённого оборудования RB750 по ссылке http://192.168.88.1/winbox/winbox.exe.

Подключаемся с помощью WinBox к RB750 по ip 192.168.88.1. Login:admin. Password пустой.




Рисунок 3. Подключение с помощью WinBox
В появившемся окне жмем OK



Рисунок 3. Подключение с помощью WinBox

3.3Обновление прошивки


Настройки оборудования тестировались для версии Mikrotik выше 5.23, соответственно для избежания несовместимостей необходимо обновить прошивку в случае если она ниже версии 5.23. Для этого скачиваем из раздела “mipsbe” скачиваем “all packages” 5-ой версии релиза, ссылка http://www.mikrotik.com/download см


Рисунок 3. Загрузка прошивки для обновления

Распаковываем скаченный архив.

И переносим содержимое архива в поле WinBoX см ниже



Рисунок 3. Копирование прошивки



Рисунок 3. Копирование прошивки

3.4Загрузка файла конфигурации


Аналогично загрузки файлов прошивки, копируем на Mikrotik RB750 файл конфигурации (который должен быть подготовлен заранее).



Рисунок 3. Загрузка файла конфигурации

Нажав вкладку “New Terminal”, в появившемся окне вводим команду “/system reboot ” и утвердительно отвечаем на предложение перезагрузки





Рисунок 3. Перезагрузка

После перезагрузки подключаемся и во вкладке “New Terminal” вводим команду ” /system resource print ” и проверям версию прошивки. (так же версию прошивки можно увидеть в заголовке окна winbox)



Рисунок 3. Проверка версии

3.5Удаление текущих настроек


Далее в “ Terminal”, вводим команду “/system reset-configuration no-defaults=yes” и утвердительно отвечаем на предложение перезагрузки.



Рисунок 3. Сброс конфигурации

3.6Загрузка новой конфигурации


Используя winbox, подключаем по mac-адресу к Mikrotik RB750. См рисунок ниже.



Рисунок 3. Подключение WinBox по MAC

Нажав вкладку “New Terminal” и в появившемся окне вводим команду “import file-name=FILENAME”,где FILENAME имя ранее закаченного конфигурационного файла - пример “NS0001.rsc”





Рисунок 3. Импорт конфигурации

3.7Проверка конфигурации


Вводим последовательно команды ”/ip address print” и “/ip route print”.

Cравниваем результаты вывода с сетевыми настройками выданными для подключаемого отделения. Назначение ip см. рисунок (Рисунок 2.)



[admin@NS0001] > /ip address print

Flags: X - disabled, I - invalid, D - dynamic

# ADDRESS NETWORK INTERFACE

0 ;;; Uplink_IP



10.56.200.229/30 10.56.200.228 Eth1

1 ;;; PKT_IP



10.56.78.1/27 10.56.78.0 Eth2

2 ;;; PKD_IP



172.28.4.225/29 172.28.4.224 Eth3

3 10.56.177.21/32 10.56.177.21 Loopback0

[admin@NS0001] >
[admin@NS0001] > /ip route print

Flags: X - disabled, A - active, D - dynamic,

C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,

B - blackhole, U - unreachable, P - prohibit

# DST-ADDRESS PREF-SRC GATEWAY DISTANCE

0 S 0.0.0.0/0 10.56.200.230 1

1 ADC 10.56.78.0/27 10.56.78.1 Eth2 0

2 ADC 10.56.177.21/32 10.56.177.21 Loopback0 0

3 ADC 10.56.200.228/30 10.56.200.229 Eth1 0

4 ADC 172.28.4.224/29 172.28.4.225 Eth3 0

[admin@NS0001] >





Рисунок 3. Проверка конфигурации

4Пример конфигурационного файла



Таблица 4. Пример конфигурационного файла

/interface bridge

add name=Loopback0

/interface ethernet

set 0 comment=Uplink name=Eth1

set 1 comment=PKT name=Eth2

set 2 comment=PKD name=Eth3

set 3 comment=PKD-Rezerv name=Eth4

set 4 comment=Rezerv name=Eth5

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m

/snmp community

set [ find default=yes ] name=jgdykkmc

/password old-password="" new-password=RussIanPost312 confirm-new-password=RussIanPost312

/ip address

add address=10.56.200.229/30 comment=Uplink_IP interface=Eth1

add address=10.56.78.1/27 comment=PKT_IP interface=Eth2

add address=172.28.4.225/29 comment=PKD_IP interface=Eth3

add address=10.56.177.21/32 interface=Loopback0 network=10.56.177.21

/ip dns

set max-udp-packet-size=512



/ip firewall address-list

add address=10.0.0.0/8 list=ALL_INTERNAL_NETS

add address=172.16.0.0/12 list=ALL_INTERNAL_NETS

add address=192.168.0.0/16 list=ALL_INTERNAL_NETS

/ip firewall filter

add chain=forward dst-port=443 in-interface=Eth3 out-interface=Eth2 protocol=tcp

add chain=forward dst-port=31522 in-interface=Eth3 out-interface=Eth2 protocol=udp

add chain=forward connection-state=established in-interface=Eth3

add action=drop chain=forward dst-address-list=ALL_INTERNAL_NETS in-interface=Eth3

add action=drop chain=input dst-port=22 in-interface=Eth3 protocol=tcp

add action=drop chain=input dst-port=23 in-interface=Eth3 protocol=tcp

add action=drop chain=input dst-port=80 in-interface=Eth3 protocol=tcp

add action=drop chain=input dst-port=443 in-interface=Eth3 protocol=tcp

add action=drop chain=input dst-port=21 in-interface=Eth3 protocol=tcp

/ip neighbor discovery

set Eth3 disabled=yes

set Eth4 disabled=yes

set Eth5 disabled=yes

/ip route

add distance=1 gateway=10.56.200.230

/snmp

set contact=NS0001 enabled=yes location=NS0001 trap-community=jgdykkmc trap-version=2



/system identity

set name=NS0001

/tool mac-server

add disabled=no interface=Eth2

add disabled=no interface=Eth5

add disabled=no interface=Eth1

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=Eth2

add interface=Eth5

add interface=Eth1



5Сброс конфигурации к заводским настройкам

Для сброса конфигурации Mikrotik RB750 к заводским настройкам необходимо вытащить кабель питания, нажать удерживать кнопку “reset” см рисунок (Рисунок 5.), включить питание и дождаться мигания светодиода “ACT”, после чего отпустить кнопку “reset”. Через непродолжительное время оборудование перезагрузится уже с заводскими настройками.



d:\s_dolin\downloads\262_hi_res.png

Рисунок 5. Сброс конфигурации



Москва 2013 год



Поделитесь с Вашими друзьями:


База данных защищена авторским правом ©grazit.ru 2017
обратиться к администрации

    Главная страница